News
Suggested Updates to your Leostream Environment
Posted by Karen Gondoly on 14 August 2020 03:48 PM

Leostream would like to make you aware of the following two updates!

  1. We discovered that a problem in the libcurl library used by the Connection Broker was leading to crashes in the work queue. If you see aborted work queue jobs listed on your Connection Broker > System > Log page, you are subject to this problem. Thankfully, a recent library update resolves the issue.

    If you haven't run a "yum update" on your Leostream Connection Broker machines in awhile, now is a great time to do so and install the latest libcurl library.

    Don't forget that running "yum update" will update your Connection Broker if it was installed from the repository unless you specifically skip it.

  2. Leostream Gateway version 2.0.0.5 is now available. This version addresses issues with launching HTML5-based VNC sessions to macOS.

Thank you!


Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: